Announcement

Collapse
No announcement yet.

Advanced system care 11 Freezes computer every time I open it.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advanced system care 11 Freezes computer every time I open it.

    I recently installed a brand new copy of windows 10 on my pc. As usual, after I installed windows and updated everything, I downloaded ASC 11. Installation goes fine, but then when I try to run the program, my pc instantly freezes and will stay frozed until I do a hard reset. I have tried to unistall and reinstall the program as well as windows, with the same results. I am having the same issue with smart defrag 5, but I am able to use driver booster 5 and Iobit uninstaller. No other program on my pc besides the two Iobit programs are having this issue. I had the same versions, the newest ones, on my pc before I originally reinstalled windows 10. But after I installed the fresh copy of windows, those two programs will not work and have the same freezing issue.

    I am using Windows 10
    Intel i-5 6500
    16 GB ram
    500GB NVMe SSD M.2280 (boot drive)
    MSI GTX 1060 Gaming X
    3 TB HD (for storage)
    Attached Files

  • #2
    Originally posted by jmann0526 View Post
    I recently installed a brand new copy of windows 10 on my pc. As usual, after I installed windows and updated everything, I downloaded ASC 11. Installation goes fine, but then when I try to run the program, my pc instantly freezes and will stay frozed until I do a hard reset. I have tried to unistall and reinstall the program as well as windows, with the same results. I am having the same issue with smart defrag 5, but I am able to use driver booster 5 and Iobit uninstaller. No other program on my pc besides the two Iobit programs are having this issue. I had the same versions, the newest ones, on my pc before I originally reinstalled windows 10. But after I installed the fresh copy of windows, those two programs will not work and have the same freezing issue.

    I am using Windows 10
    Intel i-5 6500
    16 GB ram
    500GB NVMe SSD M.2280 (boot drive)
    MSI GTX 1060 Gaming X
    3 TB HD (for storage)

    Hi,

    Please run the tool http://testdemo.iobit.com/InfoHelper.exe to send us a new file.

    Double click to run this tool on the PC with problem and click "Save report". After it finishes, you will get a pop up window to tell you where the report file IObit_Debug_Info.zip is saved. Click "OK" button to open that saved folder.

    Please send the zipped file to us so that we can get the detailed information to look into.
    IObit Support Team --
    If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

    Comment


    • #3
      I HAVE ALREADY DONE EXACTLY AS YOU TOLD ME TO DO, AND ITS BEEN 3 WEEKS WITH NO RESPONSE OTHER THAN THE BULLSHIT AUTO RESPONSE YOU JUST POSTED. SO IF ANYONE AT IOBIT SEES THIS........ PLEASE HELP ME!

      Comment


      • #4
        Originally posted by jmann0526 View Post
        I HAVE ALREADY DONE EXACTLY AS YOU TOLD ME TO DO, AND ITS BEEN 3 WEEKS WITH NO RESPONSE OTHER THAN THE BULLSHIT AUTO RESPONSE YOU JUST POSTED. SO IF ANYONE AT IOBIT SEES THIS........ PLEASE HELP ME!

        Hi jmann0526,

        Please send us a new requested file so that our experts could look into this.

        Thanks.
        IObit Support Team --
        If you're happy with our products, please tell your friends, families and colleagues about IObit and IObit products! We'd be very grateful!

        Comment


        • #5
          I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

          In the following post I explain my problem in detail.
          Originally posted by Cicely View Post


          Hi jmann0526,

          Please send us a new requested file so that our experts could look into this.

          Thanks.
          I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

          In the following post I explain my problem in detail.

          http://forums.iobit.com/forum/advanc...-my-pc-freezes

          Comment


          • #6
            Originally posted by Quasar View Post
            I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

            In the following post I explain my problem in detail.

            I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

            In the following post I explain my problem in detail.

            http://forums.iobit.com/forum/advanc...-my-pc-freezes
            Originally posted by Quasar View Post
            I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

            In the following post I explain my problem in detail.

            I have the same problem with ASC and I could not solve it, I could not send my problem to technical support so I would like if you could provide me with a specific answer to the problem or a way of communication with technical support other than through the web (email, phone, etc.).

            In the following post I explain my problem in detail.


            l I do a hard reset. I have tried to unistall and reinstall the program as well as windows, with the same results. I am having the same issue with smart defrag 5, but I am able to use driver booster 5 and Iobit uninstaller. No other program on my pc besides the two Iobit programs are having this issue. I had the same versions, the newest ones, on my pc before I originally reinstalled windows 10. But after I installed the fresh copy of windows, those two programs will not work and have the same freezing issue.

            Comment

            Working...
            X