Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Used to Love the Program


Recommended Posts

I used to love this program before the update, now it locks up all my internet and slows the comp. I really hope that this will get fixed cause i wanted to purchase this item. Now all I can do is uninstall this so my comp will work.

Link to comment
Share on other sites

same thing for me

 

I bought the paid version a few weeks before for 3 computers. It worked fine then and a recent update caused it to do exactly as you describe. I had to do the same as you by uninstalling it. I don't really trust it and will look for an alternative.

Link to comment
Share on other sites

Me too...

 

Same problem here... :-( Add to that some unpleasant freezes / slowdowns very frequently while using the software UI (click buttons, change section, modify settings...).

 

I use almost all IOBit products and I'm a big fan, but I finally decided to uninstall Malware Fighter last night after two days to return with a reliable competitor for the meantime... :? IMF should not be still in ßeta at this stage?

 

Have a good day!

Link to comment
Share on other sites

IObit Malware Fighter v1.11 Issues

 

I, too, am experiencing the same above-described issues, the last 4-5 days, after a recent update. No, v1.11 didn't make it any better, today. :cry:

 

Both my Firefox (v5.0), and MSIE (v8.0) browsers are extremely slow/hang/freeze, when this program runs in the background. Some pages that were previously accessible, are no longer. Just hangs...

 

I tried individually turning off both network and browser protections, but that made no difference. I even reinstalled Firefox browser, which is my default.

 

I have recreated this scenario, multiple times, and have decided to just not have it run at Windows (XP Pro) startup, or in the background. If I run it manually, then exit the program upon completion, the browsers work fine.

 

Before last weekend, I had zero issues with this program. It's a slick GUI, and I'm "happy" to see I was not imagining these problems.

 

Thanx!

 

KarlWS

Link to comment
Share on other sites

Same experience for me on my test mule XP x32 SP3 machine. Overall slowdown, freezes and slow web page loading are the main problems............... Also, I disabled my AV, downloaded the Eicar test file without a peep from IMF 1.1, and then was able to open/run it without any pop-up from IMF.

 

YIKES!:shock:

Link to comment
Share on other sites

Everyone probably knows what I an about to say...so I don't want to insult anyone....but over-repairing registry can cause probs. I always run "registry fix" just to see report...but most times I uncheck box before I hit repair. When I do repair registry... I open up details, and just check the "high risk" elements.

Link to comment
Share on other sites

Hi sef

A prudent advice!! http://forums.iobit.com/images/icons/icon14.gif

At the same time I would like to remind those that have the misconception that IMF is an antivirus program, that it is not, - it should only be used as a supplement to your preferred antivirus program.

Cheers

solbjerg

 

 

Everyone probably knows what I an about to say...so I don't want to insult anyone....but over-repairing registry can cause probs. I always run "registry fix" just to see report...but most times I uncheck box before I hit repair. When I do repair registry... I open up details, and just check the "high risk" elements.
Link to comment
Share on other sites

Still an issue...

 

I, too, am experiencing the same above-described issues, the last 4-5 days, after a recent update. No, v1.11 didn't make it any better, today. :cry:

 

Both my Firefox (v5.0), and MSIE (v8.0) browsers are extremely slow/hang/freeze, when this program runs in the background. Some pages that were previously accessible, are no longer. Just hangs...

 

I tried individually turning off both network and browser protections, but that made no difference. I even reinstalled Firefox browser, which is my default.

 

I have recreated this scenario, multiple times, and have decided to just not have it run at Windows (XP Pro) startup, or in the background. If I run it manually, then exit the program upon completion, the browsers work fine.

 

Before last weekend, I had zero issues with this program. It's a slick GUI, and I'm "happy" to see I was not imagining these problems.

 

Thanx!

 

KarlWS

 

FYI, nothing's changed, since my original posting (7/22/11). I'm hoping someone's working on a legitimate fix. Thanx.

Link to comment
Share on other sites

I'm also uninstalling, too many problems

 

I too have loved IObit software, have been using it for many years- and I now have the latest (v1.1.1.2) Malware Fighter.

 

Unfortunately it blocks way too many URLs, and doesn't let me know that it's doing it, or give me any way to change its behaviour.

 

My preferred browser is Maxthon v2.5.16.1000 Final, but MF also messes with Firefox 3.5.6, IE 9.0.8112.16421, and even Chrome v12.

 

I first noticed when trying to access Drudge Report, which always loads very quickly; unless MF is running, when it won't load at all. Same with Instapundit and lots of other sites that I access daily.

 

I'm uninstalling until I hear that there's a fix for this very serious problem, which I hope will be soon!

Link to comment
Share on other sites

I too have loved IObit software, have been using it for many years- and I now have the latest (v1.1.1.2) Malware Fighter.

 

Unfortunately it blocks way too many URLs, and doesn't let me know that it's doing it, or give me any way to change its behaviour.

 

My preferred browser is Maxthon v2.5.16.1000 Final, but MF also messes with Firefox 3.5.6, IE 9.0.8112.16421, and even Chrome v12.

 

I first noticed when trying to access Drudge Report, which always loads very quickly; unless MF is running, when it won't load at all. Same with Instapundit and lots of other sites that I access daily.

 

I'm uninstalling until I hear that there's a fix for this very serious problem, which I hope will be soon!

Exactly. Well-described. Ironically, it was also when I tried to load the Drudge Report, when I first discovered the problem. Thanx!

Link to comment
Share on other sites

If Everyone would just do an Upgrade to IE-9 Browser,

All your problems would be solved! :-D

 

I'll go with that also.Not in a snide way but only because Microsoft releases new versions of IE for good reasons and the browser is free so why not upgrade?I used to avoid it like the plague for years because of security problems but now it's one of the safest browsers around as well as fast enough for my liking.I'm sure programmers don't put as much attention into compatability with older Operating systems and or older versions of programs because they have to keep up with the newer stuff to survive.

Link to comment
Share on other sites

So is it IMF that's causing it? I ended up deleting Chrome and using firefox and the problem still was there, Today I decided to try and disable IMF and ASC4 Pro, before opening my browser to see if that would help. I recall this never happening until I upgraded to to IMF from IObit security, but now I can access my yahoo mail with ease if the programs are turned turned off :(

Well at least I have confirmation that It's not my computer failing, and people here are experiencing the same thing.

Link to comment
Share on other sites

Hi reporters of problems

I would like to know the setting you have chosen!

 

Do you have Network Guard turned on?

Do you have Browser Guard turned on?

Do you have Process Guard turned om?

Do you have StartUp Guard turned on?

Do you use the Recommended Security setting in Security?

Do you use Digital Original Gene (DOG)

Do you use any automatic functions?

 

I would like for us to try to isolate where the problems reported may lie.

That would be a big help for the programmers at IObit I'll wager, and may help finding a solution more quickly.

Cheers

solbjerg

Link to comment
Share on other sites

Hi scrd

Mine do too! (I use Pro)

I have all settings turned on, but I use the recommended setting in security.

And I do not use any automatic functions.

My OS is Windows XP sp.3. Antivirus is MSE.

By the way my Mozilla Firefox works fine too!

But I mostly use IE 8

Cheers

solbjerg

 

mozilla (latest version), IE turned off

IMF free all free options on

Windows defender realtime protection ON

Avast free current (no sandbox)

good old 360 on

W7 Home prem 32 bit

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...