Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

ASC and Microsoft Security Essential


jaimita

Recommended Posts

'It' will do What to 'It'? What 'Its'?

I assume you are talking about a problem you are seeing with the MSE scan-report, correct?

If so, That is not the problem this thead is questioning?

but I'm wondering Why have we have never seen this , if there is really a results-report conflect ???

Maybe it's not fixed because they can not duplicate the problem? I know I can't.

Link to comment
Share on other sites

'It' will do What to 'It'? What 'Its'?

I assume you are talking about a problem you are seeing with the MSE scan-report, correct?

If so, That is not the problem this thead is questioning?

but I'm wondering Why have we have never seen this , if there is really a results-report conflect ???

Maybe it's not fixed because they can not duplicate the problem? I know I can't.

 

I have shut down ASC 5 and now I don't have any problems with Microsoft essential security. It stay's green, the whole day. So it is ASC that give's the problem.

Link to comment
Share on other sites

Hi jaimita

My guess is that if you in the privacy settings choose to not clean the MS antimalware under Windows you will achieve the same thing.

Cheers

solbjerg

 

I have shut down ASC 5 and now I don't have any problems with Microsoft essential security. It stay's green, the whole day. So it is ASC that give's the problem.
Link to comment
Share on other sites

Hi jaimita,

 

We are sorry for the inconvenience.

 

Please use the way below to solve this issue.:-)

 

Please click on the button "More" to go to the settings>>select Privacy Sweep under Quick care and Deep Care >>untick the item "MS AntiMalware" under the Windows>>click on the button "Apply" and "OK". (Please see the attached picture)

 

Note: if you are PRO users, please also untick this item in the settings of Autoclean.

Link to comment
Share on other sites

MSE and ASC

 

Sorry to say that the fix posted above won't work for me,there's no corresponding entries under the Windows heading for the programme which keeps being mangled by ASC 5 Pro.Any other suggestions?I've got 3 unhappy P.Cs all running MSE which all now present with the same problem which only appeared after installing ASC 5 pro.

Link to comment
Share on other sites

Did it go to brown (or orange) because MSE needed to do a Scan, or because it needed to Update?

(Open MSE to determine what it needs, to be Green again)

 

Are your's having Same problem ?

If so, What does MSE indicate needs to be Done, a Scan or an Update?

I assume it needs to Scan?

Did you disable related utilities or settings in ASC that may be changing MSE log files?

Those may be called 'Windows Defender', in ASC Settings, instead of MSE?

Link to comment
Share on other sites

'It' will do What to 'It'? What 'Its'?

I assume you are talking about a problem you are seeing with the MSE scan-report, correct?

If so, That is not the problem this thead is questioning?

but I'm wondering Why have we have never seen this , if there is really a results-report conflect ???

Maybe it's not fixed because they can not duplicate the problem? I know I can't.

 

 

That's because it's a MSVCRT based error related to registry cleaning engine in daily+deep+uninstaller+registrycleaner, but yeah it's not related..

 

I've also found other MSVCRT errors that break softwares that are results of type and class keys being wiped, and can replicate and repair all of them..

Link to comment
Share on other sites

That's because it's a MSVCRT based error related to registry cleaning engine in daily+deep+uninstaller+registrycleaner, but yeah it's not related..

 

I've also found other MSVCRT errors that break softwares that are results of type and class keys being wiped, and can replicate and repair all of them..

 

Are you saying that there is a msvcrt.dll file, that comes with ASC, that has bugs?

All I know about those .dll files is that they are C++ link-library files, coming in many different versions, provided with many application programs.

Link to comment
Share on other sites

Are you saying that there is a msvcrt.dll file, that comes with ASC, that has bugs?

All I know about those .dll files is that they are C++ link-library files, coming in many different versions, provided with many application programs.

 

ASC is written entirely in Delphi as are the 3rd party modules they use, so no MSVCRT. MSVCRT comes with a lot of installers and pollutes the disk and registry like crazy with different versions instead of compatibility in one install..These errors along with another one related do network resource errors are all related to MSVCRT and one other issue caused by ASC engine wiping type and class keys across installs, I've triple verified it on VM snapshots.

Link to comment
Share on other sites

At the end of my tether now

 

I disabled the autocare function yet it still persists in running.I've disabled checking the Windows MSE related entries everywhere that I can think of yet it's still messing up the Security Essentials programme.Fast approaching the stage where I'll be forced to uninstall and ask for a refund.Seems this programme wants to rule my life,after 2 days ASC tells me the condition of my P.C is poor!!after only 24 hours it tells me the condition is "Fair",I don't want to spend my entire life running ASC just to keep it happy.

 

 

 

 

 

 

Are your's having Same problem ?

If so, What does MSE indicate needs to be Done, a Scan or an Update?

I assume it needs to Scan?

Did you disable related utilities or settings in ASC that may be changing MSE log files?

Those may be called 'Windows Defender', in ASC Settings, instead of MSE?

Link to comment
Share on other sites

I disabled the autocare function yet it still persists in running.

 

Make sure Both Auto-Care And Auto-Clean are disabled, in Settings pages.

 

I don't think you ever said how you think ASC is effecting MSE, or what it's doing to it?

Is MSE just notifing you that it is suggesting that a Scan be run, more often now?

If it is requesting that a Scan be run, does MSE find any problems when you run the Scans?

 

We can not give suggestions if we have not seen the problem or don't know what it even is?

 

Note: I schedule MSE to run a Quick-Scan Every day and limit the CPU usage to 20%

Link to comment
Share on other sites

Autocare is turned off(or it should be according to the settings),the entry for "MS Antimalware"is unchecked in both deep and quick care.They're found in the privacy part of the tree.

MSE starts reporting that your PC may be at risk by changing the icon in the system tray from Green to Amber and telling you that you haven't run a scan for a while even if you'd run one the same day.

Running an MSE scan results in a report stating that nothing untoward was found.

 

 

 

 

 

Make sure Both Auto-Care And Auto-Clean are disabled, in Settings pages.

 

I don't think you ever said how you think ASC is effecting MSE, or what it's doing to it?

Is MSE just notifing you that it is suggesting that a Scan be run, more often now?

If it is requesting that a Scan be run, does MSE find any problems when you run the Scans?

 

We can not give suggestions if we have not seen the problem or don't know what it even is?

Link to comment
Share on other sites

Very strange,everything relating to automatic care I've turned off and everything connected with entries for Microsoft's Security Essentials and thus I'm puzzled by the whole thing.

 

 

 

 

I just ran All of both Quick and Deep Care utilities

and the MSE Icon stayed Green,

so I can not duplicate any problem with MSE ???

 

Note: I have never run any of them in Auto-load mode though

Link to comment
Share on other sites

Very strange, I'm puzzled by the whole thing.

 

I forgot to mention that I have Disabled three Process programs that are installed with ASC, so maybe one of those is causing your problems, and I would not see it?

I have no need for those to be loaded since I only run ASC.exe manually, not Auto-load, and I'm not sure What they do.

The 3 that I disabled by Renaming them are:

ASCService.exe

ASCTray.exe

Delayload.exe

 

So you may want to try that, to see what happens to MSE Icon?

 

See this thread for more Info on this subject:

http://forums.iobit.com/showthread.php?t=12070&page=2

 

Note: I think IObit is aware of the /manual switch not operating properly and hopefully will be fixed in next upgrade

Link to comment
Share on other sites

Privacy settings in both places! I think.

Take a look!

http://forums.iobit.com/attachment.php?attachmentid=9147&stc=1&d=1324905200

 

Specifically MSantimalware

Cheers

solbjerg

 

 

I forgot to mention that I have Disabled three Process programs that are installed with ASC, so maybe one of those is causing your problems, and I would not see it?

I have no need for those to be loaded since I only run ASC.exe manually, not Auto-load, and I'm not sure What they do.

The 3 that I disabled by Renaming them are:

ASCService.exe

ASCTray.exe

Delayload.exe

 

So you may want to try that, to see what happens to MSE Icon?

 

See this thread for more Info on this subject:

http://forums.iobit.com/showthread.php?t=12070&page=2

 

Note: I think IObit is aware of the /manual switch not operating properly and hopefully will be fixed in next upgrade

Link to comment
Share on other sites

I've tried numerous settings and am fast reaching the conclusion that Autocare is more trouble than it's worth and the Autocare flashed up earlier telling me that it was running an Autoclean process,I was not amused when I opened the main console to be told that the condition of the laptop was "Fair"and suggesting that I ran Quick care option of the programme,makes me wonder what the purpose of the Automated process is.

 

 

 

I forgot to mention that I have Disabled three Process programs that are installed with ASC, so maybe one of those is causing your problems, and I would not see it?

I have no need for those to be loaded since I only run ASC.exe manually, not Auto-load, and I'm not sure What they do.

The 3 that I disabled by Renaming them are:

ASCService.exe

ASCTray.exe

Delayload.exe

 

So you may want to try that, to see what happens to MSE Icon?

 

See this thread for more Info on this subject:

http://forums.iobit.com/showthread.php?t=12070&page=2

 

Note: I think IObit is aware of the /manual switch not operating properly and hopefully will be fixed in next upgrade

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...