Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Send Your Feedback for Advanced SystemCare 6


itobe
 Share

Recommended Posts

Program Instability when changing from Mains to Battery

 

I have noticed that if you disconnect the main power lead, (run on battery) that the Performance Monitor disappears. If you reconnect the main power, the PM does not return, However if you open settings in the ASC GUI, and untick then re-tick Performance in General Settings, then apply, the Pm will return.

This is something which Iobit need to investigate, as I do not think it is only associated with the PM, but may also affect other functions.

I will also send this info to Iobit feedback.

Link to comment
Share on other sites

  • Replies 103
  • Created
  • Last Reply

Top Posters In This Topic

hi Scannan

When closing something completely down I do not see it as strange that it should be turned on again to work. The machine is turned on but you usually turn on programs yourself afterwards, right?

Would be nice with a program that wrote your articles by itself if you just started the computer though - or would it?

Cheers

solbjerg

p.s. there was something like it in a post in SmartDefrag section about an icon in the system tray.

 

 

I have noticed that if you disconnect the main power lead, (run on battery) that the Performance Monitor disappears. If you reconnect the main power, the PM does not return, However if you open settings in the ASC GUI, and untick then re-tick Performance in General Settings, then apply, the Pm will return.

This is something which Iobit need to investigate, as I do not think it is only associated with the PM, but may also affect other functions.

I will also send this info to Iobit feedback.

Link to comment
Share on other sites

Actually, it does not happen every time I disconnect the main power. So it is obviously an intermittent thing. I do not see it as a serious problem, and I posted it because it happened while I was testing Fam10's icon problem with the SD icon disappearing when mains is disconnected.

 

I am now of the opinion that it is something that may happen under specific circumstances which would be impossible to duplicate, and is probably windows power management having a hiccup.

 

So, I do not think it is something that Iobit needs to rush to investigate, but it is no harm for them to be aware of it.

Link to comment
Share on other sites

First post of this thread is edited by itobe for downloading Advanced SystemCare 6 Beta 3.0 but, actual files available for downloading in MajorGeeks are ASC6 Beta 2.0.

 

Cheers.

 

 

Hi enoskype,

Hi all,

 

I had added a download link from iobit. So you can download and try it now.

 

Sorry for the delay.

Link to comment
Share on other sites

Dunno if its just coincidence or what but since installing Beta3 my MSS has come up as I need a scan when I've just done one, then does it again when I do it again. Have just installed Beta 3 on the wifes comp to see if it happens there. Will let you know/keep you informed.

P.S. I've heard that Ccleaner can conflict with MSS so wondering if something else could.

Link to comment
Share on other sites

asc5

 

Advanced SystemCare

has to be the best system and computer care i have ever used

i started with 4 and have just un in and installed 6 as i expect it to be the same quality as all the other versions

i have been using the free versions

which i find has the same things as full as i do the scans etc manualy any way

so keep up the good work us are genisuses

i will keep using and recomending u

as i do with every computer i build for friends dosent leave me without the free version with the recomend to by full version and dont install avg norton or those other crap systems

yay for the day

Advanced SystemCare :lol:8-)

Link to comment
Share on other sites

Non Upgraded Version-Just running the freebie

 

I've run a lot of the freebies, which state everything is free until you get down to entering a credit card for the trial.

 

I would like to see the beta in full program, so I could evaluate that, not a 10 percent portion. I don't fill out the credit card info. Of course we all like that "Try it free for 90 days", and then we have to keep it or cancel and then pay an early cancellation fee. HA$

Link to comment
Share on other sites

Hi jameshuggins... welcome to the Iobit forums!!

 

I've run a lot of the freebies, which state everything is free until you get down to entering a credit card for the trial.

 

I would like to see the beta in full program, so I could evaluate that, not a 10 percent portion. I don't fill out the credit info card. Of course we all like that "Try it free for 90 days", and then we have to keep it or cancel and then pay an early cancellation fee. HA$

 

Iobit has a solid track record on this. You will see the beta program released as non-beta eventually. Iobit doesn't ask for CC information for a trial (beta).

 

 

Sincerely,

-Mel

Live long and prosper!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...