Jump to content
IObit Forum
Recover any lost or deleted data with Stellar Data Recovery Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers

Send Your Feedback for Smart Defrag v5


Cicely
 Share

Recommended Posts

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Tried V 5.0 Beta. Went back to 4.X. Too many bugs in 5.0 Beta

1. Major one being that the graph does not show correctly. Showed 3.0% fragmented while 4.X right afterwards showed only 0.1% defragmented. Maybe 4.X has not worked correctly? I would hope not.

2. Defrag and optimize takes forever even though I have used 4.X to optimize and ran it just a few days ago. Even when I immeidately reran optimize it took forever.

 

Lot of work to be with 5.0 Beta Suggest pulling it from public beta download sites until it becomes usable. More internal testing by IObit personnel needed before it becomes a viable public beta.

 

Sorry that is how I see it.

 

Hi Buddahfan,

 

Could you please send us the screenshot of the result for both Smart Defrag v4 and Smart Defrag v5 beta?

 

And please download the tool from http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop. Please send it and the screenshots to sdfeedback@iobit.com so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Link to comment
Share on other sites

Hello Cicely and forum members,

Just un-installed SD Pro4 and installed SD5 beta, and was blown away with it. So I'm running a 4 yr. old Alienware Laptop, 2nd gen Intel i7, 8GB Ram, 750GB Seagate Hybrid HD running Windows 7 64-bit. I've been running SD4 Pro for a couple weeks now, and I run it nightly in Schedule Defrag mode, w/ a manual defrag during the day. Unlike SD3, each run always seems to need 15-20 minutes to Defrag and is never same, even though how often I run it. When I was using SD3 on same frequency, after a couple days, SD3 got to where it would complete in a 3-5 minute timespan (or less). SD4 never could do this. After seeing this for a week or so, I suspected something was wrong. SD4 defrags were slow in multiple observations during its process. After installing SD5 about 15 minutes ago, I have been WOW-ed!

I'm running my first Defrag & Prioritizing Files (method I ALWAYS use), I've observed all the slow observations I mentioned earlier, GONE! First the mapping analyzing during the defrag really makes the process feel its going to be complete & accurate. Second, when defraging the files, the speed of the files being defrag (shown at the bottom of defrag window) shows an improved speed performance in the process. My initial impression of this beta version is very highly positive. During defrag process, my cpu runs between 13% - 18%, along with all my normal processes, uses aprox. 4.5 GB of memory, and most importantly, my son can continue his online schooling w/o a drop in IE performance due to the defraging running. I will be observing SD5 over the next week to determine IF I will have the same issue I did with SD4 in the fact it seemed not to be properly defraging my HD, and will bring any further observations to light then.

 

Thus far, there's only 3 minor cosmetic changes I can recommend. 1) SD5 & IMF needs to have a "Check for Updates" in the context (right-click) menu of the notification icon in system tray, 2) During the defrag, it shows "Estimated Time" and I feel this should state "Elapsed Time" instead, and 3) I personally prefer the icon for SD4 over the new icon of SD5 (others may not agree).

 

I feel ya did a great job improving SD, keep up the awesome work,

?ACCPresidentLB

 

Hi ACCPresidentLB,.

 

Thank you so much for your feedback and opinion about the Smart Defrag v5. We will keep improving.

 

 

 

Link to comment
Share on other sites

Well i checked Smartdefrag 5:

after anaysing there was 1,16% defragmented. Means: Nothing

 

http://img5.fotos-hochladen.net/uploads/screprisa25ighyflb5p6.jpg

 

SM% says: large file defrag

OK i done it. After 5 Sekounds maybe its done. Done from 1,16% to 1,15%

 

http://img5.fotos-hochladen.net/uploads/screprisa274skn0opgdc.jpg

 

after its finished, i analysed again. And again it says: lrge file defragmented

 

http://img5.fotos-hochladen.net/uploads/screprisa28nephl7z8tv.jpg

 

In this two days i had analyed it many times all the days.

But always it says: large file defragmented.

 

I think this program is a joke

Hi Daskalos,

 

Please download the tool from http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to sdfeedback@iobit.com so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Link to comment
Share on other sites

Daskalos/Enoskype

 

At least your SD 5 does something, albeit unexplanable. For me once the Defrag reaches 30% all the tiles in the map suddenly change colour, with most of them showing black (which I designated as unmovable). The "Moving" square then just sits in one place flashing, even though the program continues to show slow progress.

I have gone back to SD 2.9 which I found to be the most stable and effective version, and I immediately saw a huge improvement in my PC speed.

I do not think this fast track version development has served Iobit very well.....Quality has badly suffered in the pursuit of quantity.

 

Hi Scannan

 

Please send us the related screenshots for us to look into.

 

Guide for taking screenshot.

 

http://graphicssoft.about.com/cs/general/ht/winscreenshot.htm

 

Besides, please download the tool from http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

When I run SD CPU jumps up to around 50%. Can you guys find a way to reduce it so it is not using so much CPU? Thanks

 

Please download the tool from http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

 

Please download the tool from http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

Here is the zip file you wanted.

 

[ATTACH]n214983[/ATTACH]

Link to comment
Share on other sites

 

Here is the zip file you wanted.

 

[ATTACH]n214983[/ATTACH]

 

 

Hi parkd1,

 

It should be a dual-core CPU of your PC, which may cause a high usage of CPU.

 

We have forwarded this issue to our products team for serious consideration and they will try to optmize our SD to solve the issue.

 

 

Thanks

 

Link to comment
Share on other sites

Hi,

 

Uses way too much cpu power compared to SD4, 50% on an i5-4670K.

 

 

Hi Coupevt,

 

To look into the issue, please kindly download the tool from: http://testdemo.iobit.com/SD5InfoHelper.exe

 

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

Link to comment
Share on other sites

@Cicely

 

I decided to lighten the load on my desktop computers by removing a number of apps for which Microsoft has an app with the same functionality. One of the apps I removed from my desktops was Smart Defrag. I removed several apps on all of my desktops to 1. improve the performance including the startup times 2. reduce the time I spend updating apps which has become a bit of a load now that I have six computers running Windows 10. Amazingly enough I am using all six of them. I decided to use Tweak-SSD for my Lenovos. It works good. Has improved the performance of both Lenovos and the price was right.

 

Again nothing really against Smart Defrag. I had actually gone back to v 4.x before deciding to remove Smart Defrag all-together. I even removed CCleaner along with several other apps and just use Bitdefender Total Security One Click Optimizer and W10 Clean Mgr to clean up things on the my desktops when I am done. Still using Driver Booster on all six of my computers (I have two licenses) and of course IMF 4.0 RC Pro on my Lenovos

Link to comment
Share on other sites

  • 2 weeks later...

Hello Cicely,

today all times I booted the PC a warning message appeared, stating that Smart Defrag 5 (latest beta installed) encountered an error and that was closed.

 

May I do some test that can be useful for you to understand the why? Until today it worked nice and if I run it manually, it works also now.

 

Other tools installed: ASCU9, Uninstall5 and Unlocker.

Link to comment
Share on other sites

Hello Cicely,

today all times I booted the PC a warning message appeared, stating that Smart Defrag 5 (latest beta installed) encountered an error and that was closed.

 

May I do some test that can be useful for you to understand the why? Until today it worked nice and if I run it manually, it works also now.

 

Other tools installed: ASCU9, Uninstall5 and Unlocker.

 

Hi marcobost,

Welcome to our forum.

Please try to find a file named bugreport.txt under the installation path of Smart Defrag and send it us if it is here.

Right click the shortcut of Smart Defrag on the desktop and choose Open file location to find installation path.

Thanks

 

Link to comment
Share on other sites

Hi Cicely, here is the file. Please note this morning, first boot, no longer warning...

Obviously the bug report addresses to yesterday.

 

 

Hi Marcobost,

1.Please download the test demo from the link and run SDFixTool.exe: https://www.dropbox.com/s/uc7vpyuysqwktx0/SD5_FIX_1725.zip?dl=0

 

2.Click the "Fix Error" button and then run the Smart Defrag 5 to check it can solve this issue or not.

 

If this issue can't be solved, please download the tool : http://testdemo.iobit.com/SD5InfoHelper.exe

Then double click to run this tool and click “Save report to Desktop”. You will get a zipped file IObit_Debug_Info.zip on your desktop, please send it to us so that we can get the detailed information to look into.

 

Looking forward to hearing from you.

 

 

Link to comment
Share on other sites

Hello everyone,

?So I got a Lenovo Y700-17 last week, and its an awesome machine. Came w/ Windows 10 64-Bit & 512 GB SSD. Since these are both first time using, after running SD5 Beta, I had to do some research on SSD. So, let's see if I got this right? You don't Defrag SSD drives, they do something called "Trim"? And I'm being told by SD5 that Boot-Time Defrag isn't done on SSDs?? I tried to research these and get a "non-geeky" understanding of these, but was unsuccessful. So, I can't figure out if SD5 is so fast because it has less maintenance to do on SSD or if the program is not functioning properly? It looks as though it does "something" and does it so fast and its done? Looks like an analyzed but it goes through my 3 partitions and apps so fast, I can't determine exactly what it's done... Can someone give a crash course on this for me???

 

Thanks in advance...

ACCPresidentLB

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...