Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Scannan

Moderators
  • Posts

    3,016
  • Joined

  • Days Won

    46

Everything posted by Scannan

  1. Ok.....there is no point in continuously uninstalling and reinstalling the program. This obviously has not solved the issue. Install ASCU ( if you have not done so already). Open Quick Settings and turn everything off. Also go into main settings and turn off anything that may start automatically at boot up. Make sure these changes are saved. Now restart your pc and see if the issue continues. You can leave the Performance Monitor on.
  2. What do you mean by....Autostart Do you mean....Scan your computer when the system is idle https://www.iobit.com/product-manuals/imf-help/#IObit Malware Fighter
  3. You give very little info. If you install ASCU but do not let it run anything, is there still an issue. Does the issue only occur when ASCU performs a particular function. Does this issue only happen when you use one of the Toolbox functions. Have you tried switching off Realtime protection. Do you have the Automatically Fix option selected.
  4. You have posted in News & Updates, so we do not know what product is causing your issue. Please post in the correct section of the forum. Also see here...https://www.google.com/search?q=appvisvsubsystems32.dll&ie=utf-8&oe=utf-8&client=firefox-b Note: Do not click on the AD sites.
  5. Glad it is sorted. Not really surprising Invidia caused an issue, as ther has been a lot of issues between Invidia and Windows. particularly after updates.
  6. I honestly cannot see any connection between a graphics card driver and your issue....but that said...we are talking about Windows....where all manner of amazing things can happen. You can rollback the driver to the previous one, just to eliminate the possibility. Also look here.....https://www.google.com/search?q=Windows+Defender+option+Allow+an+app+through+firewall+is+disabled&client=firefox-b&sxsrf=ALeKk03oziUEBefLlHIMzaBZi4QEag-xSg%3A1624477414111&ei=5o7TYPCUBsiZgQaxxJXwBQ&oq=Windows+Defender+option+Allow+an+app+through+firewall+is+disabled&gs_lcp=Cgdnd3Mtd2l6EAM6BwgjEK4CECc6CAghEBYQHRAeOgUIIRCgAToECCEQCkoECEEYAFCSEViAUWDsWGgAcAJ4AIAB7AmIAfwtkgEPMC4zLjMuMS4yLjEuMi4xmAEAoAEBqgEHZ3dzLXdpesABAQ&sclient=gws-wiz&ved=0ahUKEwjwn9r5wa7xAhXITMAKHTFiBV4Q4dUDCA0&uact=5
  7. I am sorry, but your statements are confusing...."and I didn't have to put my activation code back in. I have tried putting it in several times, but each time, the program does not respond."........Can you clarify. Also, ensure that your firewall is not blocking MF from connecting to the net
  8. As it is happening only on one laptop, are you sure it is an icon from iFun, and not some other program, or your laptop internal camera?
  9. Are you talking about Uninstaller??
  10. With such little information as to what your issue is, it is not possible to assist you.
  11. Not sarcastic....frustrated. But I am glad you solved the issue. Maybe this Topic will be helpful to other users.
  12. Read the many posts in the forum on what to do for licence issues.
  13. In Fun screen recorder, settings, try un-ticking Load Automatically at Windows Srartup...and.... on close keep program running in system tray.
  14. The best way to address this issue is to do one or both of the following. Send a PM (Private Message) to Cicely (The Iobit liason) here in the Forum.....https://forums.iobit.com/profile/8409-cicely/?wr=eyJhcHAiOiJmb3J1bXMiLCJtb2R1bGUiOiJmb3J1bXMtY29tbWVudCIsImlkXzEiOjE2MDc0LCJpZF8yIjoxMTE3MDl9 When you open that page, you will see a Message box at the top. Just click on that and send your message. You could just copy and paste your original post and also include a link to the post. You can also send an email to support@iobit.com
  15. No problem. The best way to address this issue is to do one or both of the following. Send a PM (Private Message) to Cicely (The Iobit liason) here in the Forum.....https://forums.iobit.com/profile/8409-cicely/?wr=eyJhcHAiOiJmb3J1bXMiLCJtb2R1bGUiOiJmb3J1bXMtY29tbWVudCIsImlkXzEiOjE2MDc0LCJpZF8yIjoxMTE3MDl9 When you open that page, you will see a Message box at the top. Just click on that and send your message. You could just copy and paste your original post and also include a link to the post. You can also send an email to support@iobit.com
  16. No. You did not ever say it was Advanced Systemcare only. In fact it has been very difficult to get you to supply specific information, You have either a windows or an anti-virus/antimalware problem. You are now telling me that you are an experienced pc user, yet you did not know how to navigate Norton. At this stage I honestly do not think I can help you any further. This is not an ASC issue. It is something on your pc conflicting with ASC.
  17. Yes the x86 folder is correct. While I would really like to help you solve this issue, you are making it difficult, with contradictory information. Now you are saying that this always happens with Windows Updates, when original you said it happens with both Windows Updates and Iobit updates.......which is it?? You also never answered my question as to exactly what Iobit Programs this happening to.
  18. https://www.google.com/search?q=how+to+tell+if+Norton+360+has+blocked+a+program+in+windows+10&client=firefox-b&sxsrf=ALeKk02Vne53WXSvK-fPVUSVaiwCjoRwPQ%3A1624020730124&ei=-pbMYPWFB5-BhbIPt5SSqA8&oq=how+to+tell+if+Norton+360+has+blocked+a+program+in+windows+10&gs_lcp=Cgdnd3Mtd2l6EAM6BwgAEEcQsAM6BwgjEK4CECc6BQghEKABOgcIIRAKEKABOgQIIRAVUMbpEFiulRFglpwRaAFwAngAgAHqA4gBhhWSAQoxLjExLjIuMC4xmAEAoAEBqgEHZ3dzLXdpesgBCMABAQ&sclient=gws-wiz&ved=0ahUKEwj16ufVnKHxAhWfQEEAHTeKBPUQ4dUDCA0&uact=5
  19. I am also very busy, but I took the time to try and help you. My thanks ?.....I am dismissive..... You ran a program. It told you that it found 26,189 problems. You freely admit that this made no sense. But rather than stop there and come and ask what you should do, you decided to carry on regardless and when things did not seem to be going right, you then decided to ask the question. So, if I had come back to you and said..." That does not sound right, I advise that you do not proceed"....how would that have helped....you had already proceeded. So, if it makes you feel better to blame me...then go ahead.
  20. For the last time....I never said it was Lenovo's fault.....I said that I would not accept them changing major hardware and walking away without making sure everything is working. No....you are not the only one out there with this problem. It is a widespread problem, but caused by many different things. So it is not a specifically DB problem....see here...https://www.google.com/search?q=windows+does+not+see+the+trackpad&ie=utf-8&oe=utf-8&client=firefox-b and here....https://www.ifixit.com/Answers/View/387142/How+to+activate+touchpad+not+found+in+device+manager The people who will take my advice on Bulk Driver Updates, are the people who take the time to read the many posts in the DB section of the Forum, where I have given this advice many times. I do not use driver booster, because my philosophy is if it's not broken, don't fix it, and I am not alone in this. Many tech savvy people also give the same advice. I stand by my statement...Nobody forced you to use DB. You bought a program on good faith and decided to use it without first checking if there were any possible drawbacks with the program. No program is perfect (look at Microsoft/windows), so a simple google, or reading the many posts in this Forum would have quickly shown you that there are risks and good and bad ways of using the program. I absolutely agree with you that there should be a warning/notice that bulk updating is not advised as it can be difficult to identify problems if they occur. Again, if you read the many posts in the DB section of the Forum, you will see that I have said this to Iobit many times. No, this software does not kill machines....it causes issues sometimes.....there are many thousands of people using DB with no issues. Did you go through the settings before you ran the program....because if you did you will see the options, to either download the most stable drivers or the latest drivers, and there is a warning that the latest drivers may not be fully tested and could cause issues.
  21. The places in windows are....Windows Defender (Windows Security) and Controlled Folder Access. Also, remember that if you have any other Anti malware/anti-virus programs running, then they could also be blocking Iobit files.
  22. I have said this many times to Iobit, but it did not make any difference.
  23. It seems a bit pointless asking the question now, after you told driver booster to proceed and clean. The function is explained in the Product Manual......https://www.iobit.com/product-manuals/db-help/#About-Driver-Booster
×
×
  • Create New...