Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Post your suggestion, bug report here


Tim Xue
 Share

Recommended Posts

  • Replies 822
  • Created
  • Last Reply

Top Posters In This Topic

Hi pollen

I am sorry, but I suppose everyone thought the question had been addressed several times - in this thread too.

Have you read it? And tried the suggested solutions?

Cheers

solbjerg

 

 

I've checked back now 2 days later and no response.

 

Why did I bother? Must be beyond them...

Link to comment
Share on other sites

Hi pollen

Yes I had that reaction too when I joined the forum :-)

If you do not want to try a "totally clean install"

I suggest you try replacing the definition database in the program folder with a downloaded copy from here:

http://download.iobit.com/awc3/Def.dbd

Don't be thrown by the reference to AWC - it is the right file, the products official name just changed to ASC a while back.

Please tell us if this solved the problem.

There will soon be a new version that solves this problem that some are having. See cicely's post about that.

Cheers

solbjerg

p.s. Please read Usage of IObit Products thread in the Lounge section

(as mentioned in my signature)

 

 

I've looked back twenty pages and still can't see what fix has been posted for the 'hard drive search' bug in my post. Can you paste me a link to the solution as 54+ pages of posts are proving fruitless.

 

BTW. I hope the fix isn't an uninstall/install thingy. I've done that several times already as well as the "shutdown and reboot" time waster.

 

Thanks a lot....

 

PS. At my age I love being a "junior" member

Link to comment
Share on other sites

3.4 Release very slow

 

Hi Tim Xue

 

My Os is Windows 7 RC (version 7100)

I've recently updated to the 3.4 release. Now AVC Pro runs very very slowly and windows explorer shut down as I close the program.

On my other PC with Windows 7 Family Edition Premium, no problem.

Is it possible to come back to the last release ????

 

Alain

Link to comment
Share on other sites

Hi pollen

You really hit on the ultimate "clean install" there :-)

Congratulation!!

What do you mean "possible to install more software" ??

Cheers

solbjerg

and welcome to the forum!!

 

 

Solved it!

 

I've done a "C" Format and reinstalling Windows 7 instead of Vista. I have also added 32GB RAM, a new 128bit graphics card, octuple core processors and now the machine has just benchmarked at 1.966 petaflops. The machine starts in .0001 nanoseconds from boot-up and is untouched by a woman operator. There are no files on the machine and it is as clean as a whistle. The only software apart from the operating system (W7) is ASC Pro v3.4.0.

 

The one and only work the computer has done is a complete scan with ASC Pro. And.... finally, there were no pop-ups and "no problems" and I am so grateful to everyone at i-obit for their help.

 

When do you think it would be possible to install some more software?

Link to comment
Share on other sites

For some reason when I boot I get another copy of desktop loaded. This happens after ASC has loaded. If I uninstall ASC the desktop does not load. If I delete an ini file it does not happen the next boot but the next boot after it loads again. I don't know how this happened. When my computer slows down I look for things and sometime it takes days for issues to arise. I don't know if I did anything wrong or not but I can't seem to find anything that loads the desktop in or from ASC. When ASC is unloaded this version of the desktop does not load. Can anyone help?

 

I am not familiar with this site, so I don't know if I have any responses to my dilema. Can someone fill me in?

Link to comment
Share on other sites

Registry Fix

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

Hi. I have been using Advanced Systemcare for several years. For the first time I have an issue. When I run the scan and it is in Registry Fix, it stalls and freezes up the scan so that I have to close it in Task Manager. I have uninstalled and reinstalled but the problem keeps reoccurring.

 

Any advice?

 

Thanks,

 

Bill

Link to comment
Share on other sites

Update Notices

 

I am running ACS Free 3.4.0.677. Every time I start it up, I get a notice requiring a response stating that there are no updates available. I suggest that either auto update messages only be provided if an update is received or that I be provided the option to turn off auto update at startup.

Link to comment
Share on other sites

I don't remember very well but it was something about upgrading to Advanced SystemCare Pro to speed up the PC by some %, fix more errors, and speed up internet connection by some %.

To add a bit to this, the nag screen occasionally comes up on the Free version after the Maintain Windows scan completes. I can live with that, but when I punch up Care, the Diagnose System scan does not start until I respond to the nag. Either put the nag at the end of Care or permit the system diagnosis to proceed under Care without a response to the nag.

Link to comment
Share on other sites

Hi JSharp

Please inform us - what are your settings in Options, especially general settings and update settings.

Perhaps a couple of screenshots :-)

Cheers

solbjerg

 

 

To add a bit to this, the nag screen occasionally comes up on the Free version after the Maintain Windows scan completes. I can live with that, but when I punch up Care, the Diagnose System scan does not start until I respond to the nag. Either put the nag at the end of Care or permit the system diagnosis to proceed under Care without a response to the nag.
Link to comment
Share on other sites

Hi JSharp

Please inform us - what are your settings in Options, especially general settings and update settings.

Perhaps a couple of screenshots :-)

Cheers

solbjerg

 

General

Minimize ON

Windows Startup OFF

Notification

Show Guide OFF

Balloon Tips ON

Context Menu

All 4 options ON

 

Update

 

Check when program starts ON

The free version allows no changes to the update options.

 

I would like to have the ability to turn 'Check when program starts' to off and then use only the Check for Updates option in the main window to manually check at my convenience. Barring that, please eliminate the need to respond to a negative update notice at startup.

 

The occasional nag screen has always been there on the Free version when the Maintain Windows scan completes. My problrem with it is that if I kick off Care and walk away, when I return I sometimes find the nag screen sitting there waiting for a response and keeping the Diagnose System part of Care from running. Either do not nag on Care or let Care complete before the nag screen locks up the scan waiting for a response.

Link to comment
Share on other sites

Hi JSharp

I am sorry I cannot duplicate as I have only Pro version and do not remember how the free version behaved. Someone else may have a solution (apart from going into regedit)

My settings in attachments - but of course for pro version, sorry!

Cheers

solbjerg

 

 

General

Minimize ON

Windows Startup OFF

Notification

Show Guide OFF

Balloon Tips ON

Context Menu

All 4 options ON

 

Update

 

Check when program starts ON

The free version allows no changes to the update options.

 

I would like to have the ability to turn 'Check when program starts' to off and then use only the Check for Updates option in the main window to manually check at my convenience. Barring that, please eliminate the need to respond to a negative update notice at startup.

 

The occasional nag screen has always been there on the Free version when the Maintain Windows scan completes. My problrem with it is that if I kick off Care and walk away, when I return I sometimes find the nag screen sitting there waiting for a response and keeping the Diagnose System part of Care from running. Either do not nag on Care or let Care complete before the nag screen locks up the scan waiting for a response.

Link to comment
Share on other sites

Offline Files Folder issue

 

If you have any suggestion or want to report bug to us, please have no hesitate to post it here. But DO NOT SPAM.

 

Advanced SystemCare PRO 'Maintain Windows' procedure wiped out my 'Offline Files Folder' links, rendering my network 'Sync Center' non-functional.

Vista Ultimate 64

Any suggestions to prevent this problem again??

thanks,

Link to comment
Share on other sites

ya I own a mac and a PC and i think the mac is so much better, except it lost its speed and power it used to have. For my PC I have Advance System Care Pro which is very good... but I use my mac more often and so I want the mac to be as fast as it used to be. HELP! (I already have Main Menu which doesn't help much...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...