Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Send Your Feedback for Advanced SystemCare 7


itobe
 Share

Recommended Posts

Hi Guys,

 

Sincerely thanks for your active feedbacks. :-D

 

@norton737 and thành lê, I will report your requirements to our products team for consideration. By the way, I also like the smiles.:wink:

 

@parkd1, thanks for your suggestion. It sounds a good idea to meet different requirements. I will forward your suggestion, too. :-D

 

@Lyon275, we are happy that you love our new ASC v7:wink: Also, thanks for your suggestion about scroller. We will take into consideration.

 

Welcome more suggestions and feedback to perfect our ASC v7. Do not forget that the top 20 most valuable beta contributors will be given a License for FREE!

And their names will be printed in the v7 Final version. Cheers. :-D:-D

Link to comment
Share on other sites

  • Replies 630
  • Created
  • Last Reply

Top Posters In This Topic

Registry Cleaner doesn't work

 

Hi,

 

I've been using Advanced System care ever since version 4, however only now I encounter that Registry Cleaner (in the toolbox tab) doesn't work

 

It's started scanning, but then it stops even after I tried to leave it overnight

 

any possible fix?

 

Other than that doesn't encounter any other issue for this build

 

thanks for the great job

Link to comment
Share on other sites

Hi anugra01,

 

Thanks for your reply.

 

To look into the issue, please take the steps below to help us test:

 

1) Please download the RegistryCleaner.exe file from the link below:

 

http://wikisend.com/download/945786/RegistryCleaner.exe

 

2) Put the downloaded file into the installation folder of Advanced SystemCare V7 and double click it to run. Please click Scan and check how long it takes to finish the scan.

 

Please tell us how long it took. ;-)

Link to comment
Share on other sites

Hi,

 

I've been using Advanced System care ever since version 4, however only now I encounter that Registry Cleaner (in the toolbox tab) doesn't work

 

It's started scanning, but then it stops even after I tried to leave it overnight

 

any possible fix?

 

Other than that doesn't encounter any other issue for this build

 

thanks for the great job

 

Anugra01

 

This issue has been brought up by other users. I wonder if it is because Registry Cleaner is a Pro item normally, and when the ASC7 Beta version was released the programmers may not have disabled this requirement, thereby making it non functional without the licence. Just an idea.

Link to comment
Share on other sites

Registry Cleaner In ASC 7.0 Beta 1.0

 

From toolbox in ASC 7.0 Beta 1.0 the registry cleaner dose not work the same way as ASC 6.3. It takes (ASC 7.0 Beta 1.0) tool long to complete a scan >2.0 Hours, in ASC 6.3 <1.5 minutes. I have given all the data to IObit. They responded by tell me they did not understand, OS used to test this product was Windows 8.0 Pro,7 SP1 and Windows 8.1 CP

Link to comment
Share on other sites

hello,

Iobit 7 installation, and first rethink.

 

I downloaded the new 7 and after running I see that developers asc do not have too much work, it is in view of Results scan to clean your computer from junk and presenting the results of the scan tools in this connection, my attention or can be restored in a future version 7.0 presentation of scan results version 5.6 with anti virus.

 

Scan results were presented there exemplary perfectly, clearly and transparently all I could see at once can be a look carefully and see the results, check what the program is really doing on the computer, some very important items can be uncheck to remove.

 

The current version is 6.1 which is the big problem is a disaster nonsense and dark magic, I do not know who did this program, but I think I should set aside heroine - it's really bad for your head and you can do with each other zombies.

The results of this version of extreme chaos and mess can not see nothing there, nothing

can not you read carefully, check the resulting straight line in the quest for rapid destruction of the computer.

Does your company want to Iobit.com this way increase the sale of new computer-you get any bonuses?

 

Please carefully read the opinions of users IObit 6 and the new version 7 fix this horrible error and dismissal of all programmers responsible for this pailet of missery rubbish crap 6 version of IObit.

 

The lack of ability to maximize the process.

Being forced to install on the C drive.

Portable install.

Delete system files or cleaning c:\windows files, thumb, internet history or default to deleting internet history for may choice in scan result.

Cooperate with AV and IS AV programs installed in PC - no more pls uninstall your AV.exe before install Iobit product.

Full screen mode and better reading UI.

Link to comment
Share on other sites

It Works Now!!!

 

Dear Cicely

 

Thanks, it's working now, though I think the one in version 6.3 is faster though, but nevertheless this solutions get the job done

 

 

 

Hi anugra01,

 

Thanks for your reply.

 

To look into the issue, please take the steps below to help us test:

 

1) Please download the RegistryCleaner.exe file from the link below:

 

http://wikisend.com/download/945786/RegistryCleaner.exe

 

2) Put the downloaded file into the installation folder of Advanced SystemCare V7 and double click it to run. Please click Scan and check how long it takes to finish the scan.

 

Please tell us how long it took. ;-)

Link to comment
Share on other sites

Dear Cicely

 

Thanks, it's working now, though I think the one in version 6.3 is faster though, but nevertheless this solutions get the job done

 

Hi anugra01,

 

Happy to hear the good news. :-D Could you please tell us how long it took to run the demo?

 

@ Scannan, you had a good guess about register cleaner. But it is not the reason that caused the issue. It should be a bug.

 

Thus, those who met the similar issues about register cleaner, please try the demo in my post #53.

 

 

@ tniver and GhostMotleyX , please also try the demo and tell us how long it took.

 

And GhostMotleyX, for your suggestion "more Browser support i.e. Chromium, Comodo Dragon, Torch etc.", I will forward it our product team for consideration.

 

More feedbacks can help us make ASC v7 be better and better. Looking forward to your suggestions.

 

Millions of thanks for all your warmhearted guys. :-D

Link to comment
Share on other sites

Hi xxxy,

 

Thanks for your feedbacks.

 

For the scanning results you mentioned, I will report your concerns to our product team for consideration. It should be better, if you can give us more details about the current confusions to read the scanning results and then we can make improvements. Besides, do you have any good ideas to display the scanning results more clearly? We are happy, if you can give us your precious suggestions to help us make better reading UI. :wink:

 

For the issue " Being forced to install on the C drive. ", did you clean installation of ASC V7? Because I did test, if you clean installation of ASC V7, you have the chance to choose the drive that you want to install.

 

If you had installed ASC v7 on C drive, then you install ASC v7 on the top of it. It should be installed on C drive as you mentioned.

 

Looking forward to hearing from you. :wink:

Link to comment
Share on other sites

new design for toolbox

 

new design for all tool some tools is black design some is old design make all like internet boost or smart ram.

 

version 7 beta1 good version i like program deactivator

 

edit

suggest to make new tool - toolbar guard (Remove Malicious Toolbar,Manage Installed Toolbar,Repair Browser Settings) for chrome, firefox, IE et... is a good idea

 

sorry for spam like AVAST Browser Cleanup

Link to comment
Share on other sites

advanced sys care 7

 

my problem with systemcare 7 is it seems to use a lot of ram and cpu when starting up yesterday my computer was fine then today when i started it up it was slow and my ram and cpu monitors went through the roof i have canceled all of the startup programs still its using alot of ram and cpu please could some one help me with this problem :-(

Link to comment
Share on other sites

Dear Cicely

 

It takes around 2 minutes to complete scan, previously were done in slightly less (I can't tell, perhaps in 1.5 minutes range)

 

FYI I regularly clean my registry using both CCleaner and Advanced System Care

 

regards

adrian

 

 

Hi anugra01,

 

Happy to hear the good news. :-D Could you please tell us how long it took to run the demo?

 

@ Scannan, you had a good guess about register cleaner. But it is not the reason that caused the issue. It should be a bug.

 

Thus, those who met the similar issues about register cleaner, please try the demo in my post #53.

 

 

@ tniver and GhostMotleyX , please also try the demo and tell us how long it took.

 

And GhostMotleyX, for your suggestion "more Browser support i.e. Chromium, Comodo Dragon, Torch etc.", I will forward it our product team for consideration.

 

More feedbacks can help us make ASC v7 be better and better. Looking forward to your suggestions.

 

Millions of thanks for all your warmhearted guys. :-D

Link to comment
Share on other sites

Hi xxxy,

 

Thanks for your feedbacks.

 

For the scanning results you mentioned, I will report your concerns to our product team for consideration. It should be better, if you can give us more details about the current confusions to read the scanning results and then we can make improvements. Besides, do you have any good ideas to display the scanning results more clearly? We are happy, if you can give us your precious suggestions to help us make better reading UI. :wink:

 

For the issue " Being forced to install on the C drive. ", did you clean installation of ASC V7? Because I did test, if you clean installation of ASC V7, you have the chance to choose the drive that you want to install.

 

If you had installed ASC v7 on C drive, then you install ASC v7 on the top of it. It should be installed on C drive as you mentioned.

 

Looking forward to hearing from you. :wink:

 

I just use the io bit uninstaller to take it off and than do it clean when that happens

Link to comment
Share on other sites

Hi CaptainSpaz,

 

Please indicate the IObit products you are using in your Public Profile.

 

The glitch you have could be due to using more than 1 ASC and you should turn off the former SmartRAM's startup behavior before enabling the new one's startup with Windows.

 

Advanced SystemCare 7 Beta installs together with an older ASC. So you could have more than 1 SmartRAM in your PC.

 

Cheers.

Link to comment
Share on other sites

It would be nice if ASC would delete the images in use for tabs that aren't opened. It seems the RAM usage keeps stacking up until a certain action is done. I start with 3MB and and up with 30MB. Not very effective if you're gonna use turbo boost. Sure it gives you an extra 100, but uses 30 for itself in the process.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...