Jump to content
IObit Forum
Top Free Driver Updater Tools Best 25 PC Optimization Software Best 22 Antimalware Best 22 Uninstaller Software IObit Coupons & Discount Offers PC Optimizer

Please Post Bugs or problems with IObit Security 360 Here


samr
 Share

Recommended Posts

Curious as 2 how you'll move 4ward.

 

True, I'd like so much Iobit products, iobit seems to work very hard and they want to offer even the easiest way, not like other vendors.

 

I have searched now for a long time for any bugs in security 360, at my OS I found right now nothing ... only something ... it's nothing to worry about, just a spelling mistake: after an update it always says 'You have successfully updated your program.' Maybe there are some other spelling failures, but I'll think before finishing the program you'll check the language again. For me everything is working right now fine ... oh I'd forgot!

 

http://www.saveyourpc.kilu.de/file.bmp

 

Iobit Security 360 never wants to apply all Firefox Cookies blocked, in Passive Defense. The blocking procedure is always working fine, but when I again open Passive Defense it always tells me that the Mozilla Firefox Cookie Protection is enabled (the green shield will be shown), but when I click to Firefox > "Cookie Protection" there is everything 'Unblocked'. Applying it again and again won't help.

But this problem appears here also with Spyware Blaster, I'll think maybe Passive Defense and Spyware Blaster have an interaction problem with their immunization or the problem is set in Firefox itself.

Link to comment
Share on other sites

  • Replies 441
  • Created
  • Last Reply

Top Posters In This Topic

My AV shows Security 360 Beta as code injector and keylogger

 

It runs 3 services namely IS360svr.exe, IObit security 360.exe, IS360tray.exe

 

I m using AVG internet security and AVG identity protection shows

 

IS360svr.exe as Code injector

and

IObit security 360.exe as Keylogger.

 

Is this a code bug or something else.:?:

Link to comment
Share on other sites

Hi all, although I am new to this board I would say I was one of the first to have ASC and then ASC Pro.

 

Today I would like to report the following with regard to 360:

 

Problem with "Advanced Protection Against Unknown Threats" when it is initiated I can’t open any applications such as IE8, FF 3.5 or Chrome also Outlook will not open, when I turn off the protection I have access to those applications once again.

 

A fix for that would be appreciated in the next version :)

Link to comment
Share on other sites

Hi all, although I am new to this board I would say I was one of the first to have ASC and then ASC Pro.

 

Today I would like to report the following with regard to 360:

 

Problem with "Advanced Protection Against Unknown Threats" when it is initiated I can’t open any applications such as IE8, FF 3.5 or Chrome also Outlook will not open, when I turn off the protection I have access to those applications once again.

 

A fix for that would be appreciated in the next version :)

 

UPDATE: My PC now hangs completely to the stage I had to uninstall 360 as soon as I did that the PC is stable once again. I will wait until the next version hopefully those bugs will be addressed.

 

Any input would be appreciated as I like 360 very much when it was stable on my PC up until today.

Link to comment
Share on other sites

Beta 3 auto scanning

 

Hi everyone,

 

The automatic scanning option runs even if you check to disable it.

It also freezes up during an auto scan.The interface shows my current

anti-virus, but shows my old firewall instead of my current windows firewall.

 

Sincerely,

 

chipluon64

Link to comment
Share on other sites

Hi chipluon64,

I had the same problem with it showing old antivirus. That usually means something was left behind when the old one was un-installed. I had CA anti virus a few years ago & un-installed it after a (very) short time. it kept coming up as my antivirus in Security 360 instead of my current one. I kept searching for leftover files and registry entries. I even contacted CA support and they gave me a list of what to check for. A few weeks later I found a few leftover files in Documents & Settings-All Users- Application data and removed them. (You have to set to Show Hidden Files to access it). Now it shows the correct anti-virus.You might try looking there for leftover folders.

Link to comment
Share on other sites

Upgraded to beta 3.0 yesterday. There's a problem with automatic scanning - it scans when it wants to despite having it set to "Scheduled".

 

And when it chooses to scan it's usually while I'm rebuilding video - a time of very intense CPU, bus and HDD utilization. It's supposed to scan only when the system is idle.

 

I've been forced to disable it until this is resolved. Rebuilding video is dicey when anything else is placing a demand on the system, and with the encode times involved, I can't risk an error being introduced.

Link to comment
Share on other sites

Yupyup~

 

1) Auto Scan Bug.

No matter which options you select, "Perform computer scan at a schedule time", "Perform computer scan when the system is idle" and "Disable Automatic Scan", It will still do a Auto Scan when your not using your computer for a while.

 

2) AntiVirus says it's "Off"

AntiVirus always shows as "Off" even when I disable and re-enable antivirus~

 

 

http://forums.iobit.com/attachment.php?attachmentid=1170&d=1249576589

Link to comment
Share on other sites

Very Good, but a suggestion...

 

Excellent product so far, really like the fact that it recognizes and works with my security software (Symantec Endpoint).

BUT...

The update process is frustrating and likely to cause me (and therfore others) to choose to update less frequently than I should.

 

There are two issues that I have with Update.

1/. Having to download the whole program and uninstall/reinstall.

Even though it's an automatic process, why is it needed? could you not just update the security signatures when actual program code has not been modified? Most AV and Spyware apps use that process. Getting MS install/uninstall process involved seems like asking for trouble. I have the same issue with ASC.

2/. But by far the biggest problem is that after the above process, I have to reboot!! That really sux.

I realize that you guys are working low level in Windoze, but it is a real inconvienience and for me at least, will inhibit my tendancy to update the app regularily. I have stuff going on all the time and if I have to reboot it really screws me up. I kinda have to schedule it, not a useful limitation.

 

Other that the above, good work guys.

ASC was good and kinda went viral through my buddies, and 360 is better IMHO. Keep it up, someone big will buy you for a few billion$.

 

Cheers.

Link to comment
Share on other sites

;21325']2) AntiVirus says it's "Off"

AntiVirus always shows as "Off" even when I disable and re-enable antivirus~

 

That could be because Windows Security Center is disabled.

 

At least it's the cause for mine to show it's "off".

 

Also, it shows I am using Windows Firewall when it is disabled (only using hardware firewall).

Link to comment
Share on other sites

AntiVir not seen

 

I am running Windows 2000 pro SP4 fully updated. 360 states that I do not have an AV installed (I am using AntiVir Personal) and that I have Windows Firewall (which I do not, nor have any firewall installed).

 

Thanks again for fixing the Opera@USB false-positive.

Link to comment
Share on other sites

Won't Stop Auto Scan

 

For my final try,I've set the scan up for one time only-yesterday's date-hope that stops it-every time I come in the room it's scanning no matter what other settings I've tried-(once every 5 weeks-idle for 999 minutes,disable auto scan etc.)Really,really annoying!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...